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Design Essentials, Second Edition provides over
forty illustrated, step-by-step procedures for creating
traditional graphic and photographic effects using
Adobe Photoshop and Adobe Illustrator.

Like Design Essentials, Imaging Essentials contains
over forty illustrated, step-by-step techniques for
graphic professionals. This book includes techniques
for Adobe Photoshop, Adobe Illustrator, Adobe
Dimensions, and Adobe Premiere.

brings together the tips and
techniques of over twenty industry experts on the
digital production process. It includes tips on Adobe
Photoshop, Adobe Illustrator, Adobe Streamline,
Adobe Acrobat, and Adobe Type Library software.
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Using the techniques
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Stippling

Software needed: Adobe Photoshop 3.0, Adobe Illustrator 5.5 or Adobe Dimensions 2.0

MERLUZA

Restaurante Marisqueria
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Use this technique to make shaded shapes appear as though they’ve been
spray-painted with several colors of paint through a stencil. To create this
effect, you use the Add Noise filter to create several texture masks and then
paint through the textures onto different layers. This technique also works
well with flat graphics.

Because the effects of the Add Noise filter vary significantly at different
resolutions, in many cases this effect can’t be proofed adequately on-screen.
You may need to print to accurately proof the results.

1. Create your shaded object in Adobe
[llustrator, Adobe Dimensions, or Adobe
Photoshop. Make sure that the object is painted
with shades of black only. Save the file.

2. In Photoshop, open the background file

that you want to use for the stippled graphics.
Create a new layer, and name it stipple. Then
choose Add Layer Mask from the Layers palette
pop-up menu.

3. Option/Alt-click the layer mask in the palette
to switch to the temporary layer mask channel.
Then choose File > Place to place your shaded
object. Position and resize the placed object; then
click the hammer icon to rasterize the graphics.
Do not yet deselect. If you created your object in
Photoshop, copy the object into the layer mask.

4. Create a new layer, and name it base color.
Ceel (The selection should still be active.)
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5. Fill the selection with the color you want as
the base color behind the stipple colors. Then

deselect (¥/Ctrl+D), and drag this layer in the
Layers palette just below the stipple layer.

" 6. Now you will create channels that you will
| (e s paint through to create the stipple effect. Create
*% a channel for each texture you want in your
[ Eidewe =] stippled objects. Name each channel after the
—H amount of noise you will put in that channel. In
ol iovose w6 this example, we made three channels.

B0 [

7. To create the texture within the channels,
select the first channel you created. Choose
Filter > Noise > Add Noise, and apply the
amount of noise indicated for that channel in
the Channels palette (we used 300).

8. Repeat step 7 for each channel you created.
e Reselect the RGB channel, and click the stipple
T layer mask. Invert the mask (36/Ctrl+I) so that it

= ;v cunder || masks everything but the shape area. Then rese-
& :Ihase color lect the layer.
= Wl eoctgroons i

&l I

9. Now pour the first layer of paint through the
first channel. Option/Alt-click the channel with
the largest amount of noise to load the channel.
Hide the edges so that you can more easily see
the results (#/Ctrl+H). Select a new foreground
color and press Option+Delete (Macintosh) or
Alt+Backspace (Windows) to fill the selection.
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.


10. Now add the second layer of texture. Load
the channel containing the next largest amount
of noise (we used 200). Hide the edges, choose a
new foreground color, and fill the selection.

11. Continue loading texture selections and
pouring paint through them until you are satis-
fied with the result. To intensify a color, fill with
the same paint twice.

12. When you have finished painting, experi-
ment with other layer modes for different
effects. In this example, we used the Hard Light
mode to intensify the colors. The effects of the
modes vary with different colors.

13. Repeat this technique for each different
colored shape in your illustration. To save RAM,
save a copy of the file, and then merge the layers
as you finish stippling each shape.
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Shading with lines

Software needed: Adobe Illustrator 5.5, Adobe Collector’s Edition: Patterns & Textures
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MIXED LINE PATTERNS AND
ROTATIONS WITH STROKED SHAPES
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BEHIND PATTERN SHAPES
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MIXED LINE PATTERNS
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CROSSHATCH METHOD WITH
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TIP
Click on the hats to zoom in, then click on the caption to zoom back to 100%.


This is a modern version of a very old technique used to add textures to
simple drawings. To create this effect, you first create a simple posterized
drawing, then you fill each shape with a line pattern. To enhance the effect,
you can scale and rotate the line patterns to fit their shapes. The first
method in this technique shows how to reproduce tonal variations using
different patterns and rotations. The second method shows how to repro-
duce tonal variations using crosshatching. See the chart at the left for other
variations on this technique.

Tone matching method

1. Create a posterized illustration with simpli-
fied shapes that define the tonal areas in the
image. For instructions on creating posterized
illustrations, see pages 80—81.

2. For this technique, you will need to open two
S Line Pattems pattern files. Open the Line Patterns folder in
Eﬁﬂﬁ'ﬁ.ﬁh“.”{. Co| | the Adobe Collector’s Edition folder located on
L},.E;a::;kf:."m s ) | | the Adobe Illustrator CD-ROM, and open Lines
i nes 6 1pi 70-07 10 1pi 10-60% and Lines 10 1pi 70-90%. Keep
these files open until you have painted all the

X scotch Rules 1
shapes with patterns.

Cancel

R Scotch Rules 2

<

3. Return to the illustration file. Select one of the
shapes, and note tint percentage. Then click the pat-
tern icon in the Paint Style palette, and select the line
pattern with the same percentage. In this example,
we selected the pattern *10 Ipi-40% to fill a shape
that was 40% black. Don’t worry about the size of
the pattern; you’ll scale the pattern in a later step.

/

4. Continue filling each toned shape with its
corresponding pattern tone until all shapes in

———
i the image have been filled.

il
A —ie—.
e — N
T
S
A 4
N
~l
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.


Scale

[0} llnifurm:‘?a

[ Scale line weight

) Non-uniform:

Hnriznntal:l:l%
Uertical:l:l%

[Jobjects [ Pattern tiles

[topy ] [cancer ] [ ok ]

¢ ¢

Rotate

Hngle:°

[Jobjects [ Pattern tiles

(copy | [cancer] [ ok ]

5. If desired, scale the patterns to fit the shapes
they fill. To scale just the patterns within the
shapes, select the shapes, and double-click the
scale tool. Deselect the Objects option. Enter
the scale percentage, and click OK. You can also
scale just the pattern by holding down the P key
and dragging with the scale tool.

6. Once the patterns have been scaled, evaluate
the patterns to determine whether they create
enough contrast between shapes. You may want
to select a pattern with a different tint percent-
age within some of the shapes to make them
darker or lighter.

7. You can also create contrast between shapes
by rotating the patterns at different angles. To
do this, first select the shape or shapes that you
want to alter.

8. To rotate just the patterns within the shapes,
select the shapes, and double-click the rotate
tool. Deselect the Objects option; this selects the
Pattern Tiles option. Enter the desired rotation
angle, and click OK. You can also rotate just the
pattern by holding down the P key and dragging
with the rotate tool.

9. Continue rotating the patterns within the
shapes until the effect is as you want it. Then
save the file.
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Rotate

[ objects [JPattern tiles

[ Copy ] [l:ancel] [[ 0K ]]
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Crosshatch method

1. You can also create contrast between shapes
by overlapping patterns at different angles.
Follow steps 1 through 5 of the previous method
using a line pattern with a transparent back-
ground. In this example, we filled all the shapes
with the same pattern but at different angles.

2. Select one of the shapes representing a darker
tone in the illustration. Copy it to the
Clipboard, and paste the copy in front of the
selection (¥F).

3. Double-click the rotate tool in the toolbox.
Deselect the Objects option, and enter 9o°. Click
OK to rotate the copy on top of the original.

4. Continue to copy and rotate the pattern in
each shape that represents a darker tone. The
image now has two tones: a light tone, repre-
sented by the single lines, and a dark tone, rep-
resented by the crosshatching.

5. To add a third or darker tone, repeat steps 2
and 3 for the shapes representing the darker
tones. Add a third copy of the line pattern to
these shapes, and rotate the pattern to 45°.
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Embossing

Software needed: Adobe Photoshop 3.0, Adobe Illustrator 4 or later (optional)
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Adobe Photoshop’s Emboss filter creates the illusion of raised edges by
filling an object with gray and then using the original fill color to create
borders around the object. This technique shows how to finesse the edges of
an embossed object to give it a more realistic look. In reality, an embossed
object often has a harder edge around the base of the object, while the sur-
face edges of the object retain a softer, molded look. To get this effect, you
first blur the object before embossing; after embossing, you re-outline the
base of the object using the background fill color or texture.

Opacity: % Mode:

[ Group With Previous Layer

[ (No neutral color exists for Normal mode.)

Name: [embossed lype I e )

Contents [[ 0K }]

FUSE: White k4
Blending —M——
Opacity: %

Mt
[ Preserve Transparency

sand

1. In Adobe Photoshop, create a surface for your
embossed graphics. For the best results, use a
textured surface.

2. Open the Layers palette, and create a new
layer. Name the new layer after your embossed
image.

3. To fill the layer with white, choose Edit > Fill
(Shift+Delete/Backspace), and choose White
from the Use pop-up menu. Make sure that the
Opacity is 100% and the Mode is Normal; then
click OK.

4. Add the type or graphic to the new layer, and
fill it with black. You can copy and paste images
and type directly from Adobe Illustrator; if you
do, fill the graphic with black before you bring
it into Photoshop. Remember that the Emboss
filter uses the fill color of the object to create
the raised edges.
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.


Save Selection

— Destination

0K
Document:

Channel:

— Operation
(@ New Channel
() Add to Channel
() Subtract from Channel
O Intersect with Channel

baussian Blur =——

[ORENS

Radius: |1.0 | pixels

I 0K l

[ Preview

S ~—
) Cancel
- | [ Preview
[ENS]
angie: [157_]° @
Height: [3__ | piseels
[l CR L
Amount: %
iiskd il L S
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5. While the type or graphic is still selected,
choose Select > Save Selection or use the
Channels palette to save the selection to a new
channel. You will need to use the selection later
in this procedure. Save the file so that you can
revert to this step if you don’t like the final
effect.

6. Deselect everything (#/Ctrl+D), and choose
Filter > Blur > Gaussian Blur. Choose an amount
that will soften the edges of the type or graphic.
The amount you should choose depends on the
resolution of your image and the texture of your
background. A high-resolution image requires
more blurring than a low-resolution image.

7. Choose Filter > Stylize > Emboss. You may
need to adjust the angle to suit the angles in the
letterforms. To create a more pronounced effect,
increase the Height; to create more contrast,
increase the Amount. The Amount you use
should result in light and dark grays in the
image rather than black and white.

8. Examine the results. If you are satisfied
with the effect, skip to step 14. If you want to
sharpen the outer edges of the object, continue
with step 9.

9. Load the selection from the channel you
created in step 5 by Option/Alt-clicking the
channel name in the Channels palette.
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Expand Selection

Expand By: pixels

Cancel

10. Now choose Select > Modify > Expand to
enlarge the selection slightly. Enter an amount
that is smaller than the Height you used in step 7.
Different amounts will produce different effects;
experiment until you are satisfied with the
results.

11. Choose Select > Inverse to select the back-
ground.

12. Hide the selection (&/Ctrl+H). Then use
the eyedropper tool to sample the color of the
background.

13. Press Option+Delete (Macintosh) or Alt+
Backspace (Windows) to fill the selection. This
step outlines the edges of the selection with the
background color and creates a cleaner, crisper
look. Deselect everything (36/Ctrl+D).

14. To combine the embossed graphics with
the background texture, choose the Hard Light
mode for the embossed layer in the Layers
palette. Try the Soft Light mode or lower the
transparency for a more subtle effect. If you
want to re-emboss the image, choose File >
Revert and then begin again with step 6.
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Posterize-style illustrations

Software needed: Adobe Photoshop 2.5 or later, Adobe Illustrator 4 or later

' 1
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This technique shows how to create a very stylized illustration from a photo-
graph. Reminiscent of early 20th century German poster art, the drawings are
made up of flat, simplified shapes and lend themselves well to printing with
custom colors. To create the illustration, you start with an existing photo-
graph, simplify it, and trace it in Photoshop using the pen tool. You then
copy the paths into Illustrator and paint them. Although you can use Adobe
Streamline to produce posterized illustrations automatically, this technique
and a little drawing ability will give you the best results.

LI

1. Open the Adobe Photoshop file you want to

use as a basis for your illustration. If the file is a
color file, convert it to Grayscale mode. You will
first posterize this image so that you can more
easily use it as a template for your pen tool shapes.
Posterizing the image simplifies it and breaks up
its different tonal areas into distinct shapes.

2. Choose Image > Map > Posterize, and click the
Preview option. Experiment with different num-
bers of levels, and evaluate the shapes in the image.
If you like the effect of the posterization and you're
not losing too much detail in the image, click OK
and skip to step 5. If important details are lost in
the preview, click Cancel and continue with step 3.

3. Use Levels (#/Ctrl+L) or Curves (/Ctrl+M)
to increase the contrast in the areas that are
losing detail. For more information on adjusting
a Photoshop file for optimal posterization, see

page 78.

4. Choose Image > Map > Posterize again, and
re-evaluate different posterization levels. If nec-
essary, repeat steps 2 and 3 until the posterized
image contains the shapes you need to create
your illustration.
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5. Select the pen tool from the Paths palette.
Begin to trace the shapes in the image.

6. As you draw, keep in mind that the shapes
will overlap in the Illustrator file. For this rea-
son, you can draw certain edges more roughly
than others. In this example, we knew the black
shadow shape would be layered behind the
shape above it, so we let the upper path of the
shadow overlap the front of the pepper.

7. Save the paths by double-clicking Work path

Toathe in the Paths palette. If you have more than one
[ke[aJe[n] subject in the image, you may want to save each
[w]pepper path & set of shapes as separate paths. Name each path

after its subject for easy reference.

B © O & § s

................................................................. : 8. Chck the Selection tool’ and drag to Select
.| the entire subject. Copy the shapes to the
Clipboard.

9. If you’re using Illustrator 5.0 or later and
your computer has enough memory to run
Photoshop and Illustrator at the same time,
Cnscumensonng open the General Preferences dialog box
s atas ostsrst - Clboen Unen tske et (36/Ctrl+K), click More, and make sure that the

[ Export Clipboard [X] Dynamic Stiders in Picker
[ Short PANTONE Names [ 2.5 Format Compatibility

[ Save Metric Color Tags [ Restore Palette & Dialog Positions EXpOrt Cllpboard Optlon 15 Selected. Then Skip
to step 11. Otherwise, continue with step 10.
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.
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10. To save the paths in Illustrator format,
choose File > Export > Paths to Illustrator.
Photoshop gives the file the same name as the
old file with a suffix .ai to indicate that it’s an
Illustrator file. Save the file.

11. Start Adobe Illustrator. If you exported the
paths, open the file. If you copied the paths to
the Clipboard, paste them into a file.

12. Paths brought into Illustrator from Photoshop
have no fill and no stroke initially and so are not
visible in Preview mode. To help you work with
the paths, choose Window > New Window and
put the second window in Artwork mode. Resize
the windows so that you can preview the results
as you paint the shapes in Artwork mode.

13. If necessary, rearrange the layers as you
paint. The layering of the paths is based on the
order in which the paths were created. In this
example, we brought the selected shape to the
front of the artwork.

14. Continue filling the shapes with colors.
Because the image is now an Illustrator file, the
paths can be edited, scaled, and repainted with-
out loss in quality or change in file size. When
you are satisfied with the results, save the file.

DESIGN ESSENTIALS SECOND EDITION ( E )



PROFESSIONAL STUDIO TECHNIQUES

IMAGING ESSENTIALS

Contents
Banners with type or graphics

Casting a transparent shadow

Photos masked by type

|

|

|

B Enhancing clip art
|

= Home Page

o

a2 To Order



Contents

INTRODUCTION 1

SECTION 1

SECTION 2

SECTION 3

THREE-DIMENSIONAL ARTWORK
Quick spheres with Adobe Illustrator 4
Banners with type or graphics 6

Creating tubes, hoses, and wires 8

Creating a three-dimensional metal can 10
Calculating blend steps in Adobe Dimensions
Creating rounded three-dimensional containers

PAINTING AND BLENDING
Simulating graininess in a photograph 22
Creating black-and-white mezzotints 24
Creating an impressionist effect 26
Creating a neon effect 28

Casting a transparent shadow 30

Making curved or circular gradations 32
Painting and calculating 34

Creating different paint textures 36
Enhancing clip art 38

TEXT EFFECTS

Photos masked by type 42
Three-dimensional type blocks 44

Creating three-dimensional metallic type 46
Wraparound initial caps 48

Type on a circular path 49

Creating a gradation with type 50

DESIGN ESSENTIALS SECOND EDITION

18

=D



SECTION 4

SECTION 5

SECTION 6

SECTION 7

SPECIAL EFFECTS
Creating frames and concentric borders 54
Creating reverse shapes 56

Blending images together 58

Creating vignettes 60

Using scanned objects as masks 62

Filter combinations 64

Creating silhouette masks 68

Using the calculate feature in Adobe Photoshop 72

CREATING FILES FOR VIDEO

Making custom masks for movies 80

Modifying a filmstrip 82

Rotating three-dimensional graphics in Adobe Premiere 84

COLOR REPRODUCTION IN ADOBE PHOTOSHOP
Color reproduction in Adobe Photoshop 88

PRINTING AND PRODUCTION
Working with clipping paths 98

Combining Adobe Illustrator and Adobe Photoshop artwork 100
Comparing Adobe Illustrator and Adobe Photoshop output 102

APPENDIXES
Upgrade notes for Design Essentials 106
Additional Adobe Illustrator and Adobe Photoshop tips 108

BIBLIOGRAPHY 113

INDEX 114

DESIGN ESSENTIALS SECOND EDITION ( E )



Banners with type or graphics

Software needed: Adobe Illustrator 3.0, Adobe Dimensions 1.0
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In this technique, you start with two pieces of artwork in Adobe Illustrator—
the banner graphics and the banner line art. You then merge the artwork using
the Artwork Mapping feature in Adobe Dimensions. The Artwork Mapping
feature lets you easily add graphics to any three-dimensional object.

1. In Adobe Illustrator, use the pen tool to draw
the curve that defines the bottom edge of the rib-
bon or banner. Make sure that the curve contains
oS "pw | only smooth points; straight lines or corner
points will cause segmenting of the ribbon. Paint
the curve with a W1l of a medium to light color
and no stroke. Save the file with a suffix of .al.

2. In a new Adobe Dimensions file, import
(36-Shift-1) the ribbon artwork. (If you’re using
Adobe Illustrator 5.0, you can copy the
[lustrator file to the Clipboard and paste it
into Dimensions.) Make sure that the artwork
is selected.

3. Choose Extrude from the Operations menu
(#-Shift-E). Enter a value for the Absolute
Depth of the extrusion. Because you will be
rotating the banner, this value determines the
height of the banner. Click OK.

4. Change the view to Front (#1) and the per-
spective to Normal. You are now viewing the
ribbon from below.
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5. Using the rotate tool, hold down the Shift key
and drag downward to rotate the ribbon on the
x axis. When the ribbon face is positioned exact-

ly as you want, release the mouse button and
then the Shift key.

6. Create a Draft Render view (¥#Y) to preview
the banner. Return to Artwork mode (W) and

,l- adjust the rotation if desired.
' I

7. With the banner selected, choose Artwork
Mapping from the Appearance menu (#F). A flat
rendition of the banner with guidelines is displayed.
The white areas represent the visible areas of the
banner; the gray areas represent areas that are hid-
Dneverse vanmng snenaton_ ()| den by the banner folds. Click Export and save the

| guides as an Illustrator file as banner.guides.ai.

8. Open the banner.guides.ai file in Adobe
[lustrator. Create the graphics or type for the
banner and position it using the guides as
reference.

9. Paint the type. Use light colors that won’t
disappear when black shading is added to them;
the areas where the guides are close together will
be shaded in the final artwork. With the type
selected, choose Create Outlines from the Type
menu. Save the file with the name banner
logo.ai.
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.
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10. Return to the Adobe Dimensions file and
make sure that the banner is selected. In the
Artwork Mapping dialog box, click Import, and
select the banner logo.ai file. Click Apply to pre-
view the artwork. When you are satisfied with
the position, click OK.

11. If you want the banner graphics to be shaded,
select the Shade Mapped Artwork option in the
Preferences dialog box (#K).

12. Preview your work by selecting Shaded
Render (#£-Shift-Y) using a low number of
blend steps.

13. Now adjust the Lighting (L) and Surface
Properties (3£1). Enter the correct number of
blends for your artwork using the guidelines on
pages 14—17. You may also want to change the
perspective from Normal to Wide as shown in
this example. Create a final shaded render, and
export the file (#-Shift-S) as an Illustrator file.
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Casting a transparent shadow

Software needed: Adobe Illustrator 5.0
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Designers and illustrators commonly need semitransparent shapes for
shadows that overlap other objects in their drawings. Although most
drawing programs can’t create true transparent objects, you can use Adobe
[llustrator 5.0 to easily simulate transparency. Method 1 of this technique
shows how to create a semitransparent shadow using solid colors and the
Mix Hard filter. Method 2 shows how to create a more subtle effect using
gradient fills and the gradient fill tool.

IMAGING ESSENTIALS

Method 1

1. Make sure that the artwork is sized, colored,
and positioned as you want it. If type falls within
the shadow area, select the type and choose Create
Outlines from the Type menu. If a stroked object
falls in the shadow area, select it and choose

Objects/Outline Stroked Path from the Filter menu.

2. Create the shadow shape, and fill it with a tint
of black. (We used 50% in this example.) Make
sure that the shadow is in front of the objects it
will shade and behind the object casting the
shadow.

3. Select the shadow shape and lock it (£1).
Locking the shape protects it while you edit the
surrounding shapes.

4. Select the shape or shapes that fall within
the shadow. If any two colors overlap beneath
the shadow, choose Pathfinder/Divide Fill from
the Filter menu to separate the overlapping
colors. In this example, we applied Divide Fill
to separate the dark brown fill drawn on top of
the sand.
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5. Unlock the shadow shape (#2). Hold down
the Shift key and select the objects behind the
shadow along with the shadow.

6. Choose Pathfinder/Mix Hard from the Filter
menu to mix the overlapping colors.

Method 2

1. Follow steps 1 and 2 of the previous method.
(It’s not necessary to fill the shadow since you’ll
be filling it with a blend.) Select the shadow and
all shapes behind it; from the Filter menu,
choose Pathfinder/Divide Fill.

2. Open the Gradient palette, and click New.
Select the leftmost triangle beneath the gradient
bar. Select the eyedropper tool, hold down the
Control key, and click a shape within the shadow
area of the image to put that color in your blend.
Select the rightmost triangle, and define it as
100% black. Name the gradient fill.

3. Repeat step 2 until you have created a gradi-
ent fill created for each color that falls within
the shadow area. When you have finished,
choose the direct-selection tool, hold down the
Shift key, and select all shapes of one color. In
this example, we selected the shapes in the sand
area.
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.
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4. Use the Paint Style palette to fill the shapes
with the corresponding gradient fill. It’s not
necessary to adjust the direction of the gradient
fill yet.

5. Continue selecting all shapes of one color
within the shadow area and filling them with the
corresponding gradient fill.

6. Now select all shapes within the shadow.
Choose the gradient fill tool, and drag to define
the angle and length of the fills. In this example,
we dragged from the top of the shadow shape

to the bottom to create a blend from 100% color
at the top of the shadow to 100% black at the
bottom.

7. Experiment with the gradient fill tool to vary
the heaviness of the shadow, using Hide Edges
(38-Shift-H) to help preview the results. In this
example, we started the gradient fill line outside
the shadow and ended it well inside.

8. Deselect everything (3-Shift-A) when you are
satisfied with the effect.
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Enhancing clip art

Software needed: Adobe Photoshop 2.5
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Many of the clip art books available to graphic designers and illustrators
contain wonderful old woodcuts and engravings that you can customize for
your artwork. This technique shows how to add color to a scanned woodcut
in Adobe Photoshop while maintaining the original texture. To do this, you
first trace the shapes in the woodcut and fill them with colors or blends; you
then paste an inverted copy of the original woodcut on top of the shapes and
fill the copy with one or more colors to create the texture.

Input: 300 pixels/inch

Output: pinels/inch +

— Method
() 50% Threshold

O Pattern Dither

@ Diffusion Dither
O Halftone Screen...
Q) Custom Pattern

0K

—Current Size: 32K
width: 148.1 points
Height: 100.1 points
Resolution: 300 pixels/inch

— New Size: 9K

wiam:

e

ions  [JFile Size
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1. Scan the image at a larger size than you need,
and save the original scan. Saving a larger copy
of the image gives you the option of resizing and
resampling the image for different situations.
Scan the image at 1% to 2 times the resolution
you want for the final artwork. (If you don’t
plan to resize the image, skip to step 4.)

2. If the image isn’t already a bitmap, choose
Bitmap from the Mode menu to convert the
image. For this type of image, resampling and
resizing in Bitmap mode retains the clarity of
the lines and prevents fuzziness. You can use
different bitmap conversion options for different
effects: we used the default options.

3. Choose Image Size from the Image menu and
resize the image to the dimensions and resolu-
tion you want.

4. Now convert the image to Grayscale mode.
Converting to grayscale allows you to copy the
image into a channel in the next step.
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.


5. Choose Calculate/Duplicate from the Image

Duplicate

—Source 1 o) menu. Source 1 should be the black channel of
Channet: your grayscale file; the Destination should be
“dectmaton a new channel of the same file. Select Invert to
pemen _:M“", create a negative of the image, and click OK.

[ Invert
F——wenmames === | 0. Convert the image to RGB mode. Because

o the original image has been saved in a separate

channel (now channel #4), you can use the
composite RGB channel to create your filled
shapes—you’ll then delete the original image
from the RGB channel.

&

223K |4 [2]

]

7. Open the Paths palette, and use the pen tool

to trace the first shape in the woodcut. Because
you’ll eventually paste the original woodcut texture
on top of the filled shapes, it’s important to trace
within the edges. When you’ve finished tracing the
shape, save the path and name it after the shape so
that you can keep track of the different paths.

8. After saving the path, deselect it by clicking

N the checkmark next to its name. Then start the
next path. If the image contains several shapes
circle = that will be filled with the same color, save them
stars . as one path. In this illustration, for example, all
& the stars were drawn and saved as one path.

9. Once you've finished tracing the image, select
the entire image (#A), and delete it from the
RGB channel. Select the path of the first shape
you want to fill. If the shapes overlap, choose
the backmost shape first.

IMAGING ESSENTIALS ( E )



Make Selection

— Rendering
Feather Radius: El pinels
(2 Anti-aliased
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@ New Selection
() Add to Selection
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)

Duplicate

— Source 1

0K

— Destination —

Document: | Moon.final v

Channel: | Neaw hd

O Invert
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10. From the Paths palette, choose Make
Selection. Because the edges of the shape will

be covered up by the woodcut texture, a 1-pixel
feather is sufficient. Click OK.

11. Open the Colors palette, and select a fore-
ground and background color for a gradient fill.
Use the gradient fill tool to fill the selection.

12. When you are satisfied with the fill, deselect
the path (#D). Click the next path listed in the
Paths palette, and repeat steps 9—11 until all the
paths are filled with a gradient fill or a color.

13. Choose Load Selection from the Select menu
to load the original woodcut from channel #4 on
top of the filled shapes. Choose a contrasting
color from the Colors palette, and fill the selec-
tion (Option-Delete). To better view the results
while experimenting with different fill colors,
choose Hide Edges from the Select menu (#H).

Enhancement: You can save portions of the origi-
nal woodcut in different channels so that you can
load and fill the final textures individually. To

do this, follow steps 1—12; then choose Calculate/
Duplicate to duplicate the woodcut selection
channel you created in step 5. Copy channel #4
into a new channel of the same file (channel #5).
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2. Select a part of the texture that you want to
fill with one color. In this example, we selected
the moon. (Note that the marquee shown in
this illustration has been slightly enhanced for
clarity.)

3. Choose Inverse from the Select menu. Choose
black as the foreground color, and fill the selec-
tion with black (Option-Delete).

4. Now you’ll subtract this new channel from
the original channel and place the difference
into a third channel. From the Image menu,
choose Calculate/Difference. Select channel #4
as Source 1 and channel #5 as Source 2. The
Destination should be a new channel of the
same file (channel #6). Click OK.

5. Channels #5 and #6 now each contain a portion
of the original woodcut. To use more than two
colors, repeat the preceding three steps until you
have saved each color area in a separate channel.
Return to the RGB channel, and load selection #5.
Fill the selection using Hide Edges to preview the
results. When you are satisfied, deselect.

6. Continue loading and filling selections until
the texture is complete. (In this example, we
filled the moon texture with green and the
remaining texture with yellow.) When the
artwork is as you want it, delete the unused
channels to keep the file size to a minimum.
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e Adjusting Curves to generate a mask

Often the building blocks you need to create a
selection mask are in one of the existing color
channels. Determine which channel contains
the most contrast in the area that you want to
select. We chose the blue channel to create a
selection mask for the ocean.

Choose Calculate/Duplicate and duplicate the
channel into a new channel of the image. Then
choose Adjust/Curves from the Image menu.
Click the eyedropper icon, and position the
eyedropper over the area of the image that you
want to make a mask of; note where on the
Curves grid the circle indicator falls.

Click the pencil icon in the Curves dialog box.
Use the pencil to draw a curve across the area
of the grid you identified in the previous step.
By adjusting the pixel values, you can create a
precise selection of the area you want to isolate.
Keep redrawing the curve until the selection is
as you want it.

After making adjustments, click the Smooth
button at least once to soften any abrupt tran-
sitions in the mask. The smoother the mask,
the better the results. Click OK. You now have
the outline of your mask. Remember that
selection masks act like negatives and that any
gray areas will create a semitransparent mask.

If necessary, adjust the contrast to make any
gray values black. In this example, we used
Levels (L) to adjust the contrast, and then
inverted the channel so that the ocean would
be the selected area. We then removed some
extraneous pixels from the ocean area. The
result is a semitransparent mask of the ocean.

IMAGING ESSENTIALS
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.


Photos masked by type

Software needed: Adobe Illustrator 3.0, Adobe Photoshop 2.0
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Type masks in Photoshop are a little easier to create and print than in Illustrator.
However, because Photoshop generates bitmapped type while Illustrator generates
PostScript language outlines, you’ll need to decide whether you want the anti-
aliased edges of Photoshop’s bitmaps or the smooth edges of Illustrator’s outlines.
With both methods, heavy sans serif typefaces usually make a better mask. In
addition, it’s a good idea to scan the Photoshop file that you're masking at a
higher resolution and size than you need in the final artwork. This will enable
you to reposition and resize the photograph inside the type mask as needed.

Adobe Photoshop method

1. Open the Adobe Photoshop file in which

you want to create the type mask. Choose New
Channel from the Channels palette, and name
the channel type mask. Create the type using the
type tool, or use the Place command to place
type from Adobe Illustrator into the channel.

2. Deselect the type (¥ D), and choose
Map/Invert from the Image menu (1) to
invert the channel.

3. Return to the composite image channel, and
choose Load Selection/type mask from the
Select menu.

4. Open the Photoshop file that you want to
mask with the type. Use the rectangular selection
8 tool to select the area that you want to show

| through the type. Copy it to the Clipboard.

IMAGING ESSENTIALS ( E )
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5. Return to the Photoshop file containing the
active type mask selection, and choose Paste
Into from the Edit menu. The photograph is
now the floating selection. Drag the photograph
into the position you want; then deselect it.

Adobe Illustrator method

1. Open the Adobe Illustrator file in which you
want to create the type mask. Use the type tool
to create the type. Use only a few letters to avoid
printer memory problems.

2. Select the measure tool, and measure the
height and width of the type. Write down these
measurements for use in step 4.

3. Now switch to Adobe Photoshop, and open
the file you want to mask with type.

4. Because you scanned the Photoshop image at
a larger size and resolution than you will print it,
you now need to crop the file. Double-click the
cropping tool. Enter a height and width slightly
larger than the measurements you wrote down in
step 2. The resolution should be about twice the
line screen (lpi) used to print the image.
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TIP
Click inside artwork box to zoom in. Click on the step number to zoom back out to 100%.


Printing Inks Setup =—————
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IMAGING ESSENTIALS

5. Select the area of the photograph that you
want to mask through the type. When you are
ready to crop, click the scissors icon inside the
cropping marquee.

6. Next you need to convert the photograph to a
CMYK file. From the File menu, choose Preferences/
Printing Inks Setup. If you plan to print the file
using standard U.S. four-color process, choose
SWOP. If you plan to print comps to a color printer,
choose the printer type. Click OK. Then choose
CMYK Color from the Mode menu.

7. Use the Save As command to save the file.
Select EPS as the format. If you want to see a
color preview of the file in Illustrator, select the
8-bit preview option. Click OK.

8. Return to the Illustrator file. Choose Place
Art from the File menu, and select the EPS file
you just created. Choose Send to Back from the
Arrange menu (#-) to place the image behind
the mask. If you're using Adobe Illustrator 3.0
or 4.0, choose Bring to Front from the Edit
menu (=).

9. Now select both the EPS image and the type,
and choose Masks/Make from the Object menu.
If you’re using Illustrator 3.0 or 4.0, select only
the type, and click Mask in the Paint Style dialog
box. You can reposition the EPS file by deselect-
ing it and then selecting only the EPS image and
moving it around within the mask.
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To place a low-

resolution image
into a document for
position only (FPO),
do not resample down
and expect to be able
to resample up later.
Instead, either scan a
low-resolution version
or resample a copy of
the high-resolution
version.

Scan a stepped

gray wedge, with
your image. If your
image does not con-
tain any neutral gray
areas, the step-ped
gray wedge will help
you correct any color
cast introduced by

scanning.

RGB FILE SIZE (150-LPI HALFTONE SCREEN)
OUTPUT 2:1 RESOLUTION RATIO
SIZE 1// 2 " 3// 4!! SH 6” 7H 8”
.| 264K
1 528K 792K 1.03M 1.29M 1.55M 1..80M 2.06M
149K
" 1.03M
2" | 297K 1.55M 2.06M 2.58M 3.09M 3.61M 4.12M
594K
o 2.32M
5 3 | 445k 890K 3.09M 3.86M 4.64M 5.41M 6.18M
s 1.30M
z 4.12M
O 4 | 594K 116M 1.74M 515M 6.18M 7.21M 8.24M
Bl 2.32M
5
=, 6.44M
S 5" | 742K 1.45M 2a7M  2.90M 7.73M  9.0IM 10.30M
g 3.62M
E\ " Qi
L 6| 890K  1.74M  2.61M  3.48M 4.35M 10.80M 12.40M
5.21M
12.6M
"1 1.0IM 2.03M 3.04M 4.06M 5.07M 6.08M 14.40M
7.10M
16.5M
8" | 1.16M 2.32M 3.48M 4.64M 5.79M 6.95M 8.11M
9.27M
RGB FILE SIZE (175-LPI HALFTONE SCREEN)
OUTPUT 2:1 RESOLUTION RATIO
SIZE 1!! 2!/ 3" 4!! SH 6” 7" 8!/
" 359K
718K  1.05M 1.40M 1.75M 2.10M 2.45M 2.80M
203K
" 1.40M
405K 2.10M 2.80M 3.50M 4.21M 4.91M 5.61M
808k
(] ” 3.15M
[ 608K 1.18M 4.21M 5.26M 6.31M  7.36M  8.41M
é 1.78M
Z " 561M
o 4 | 8ok 1.58M 2.37M 7.0lIM 8.41M 9.81M 11.20M
E 3.15M
=, 8.76M
% 5| oM 1.97M 2.96M 3.95M 10.50M 12.30M 14.00M
2 4.93M
=, 12.6M
6" 1a9M  237M 3.55M 4.73M 5.92M 14.70M 16.80M
7.10M
" 17.2M
7 | 1.38M  2.76M 4.14M 5.52M 6.91M 8.28M 19.60M
9.67M
22.4M
8"| 1.58M 3.15M 4.74M 6.31IM 7.89M 9.46M 11.00M >
12.6M

Keep these charts handy as you make your decisions during
the scanning stage.
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TIP
Click inside chart to zoom in. Click on chart heading to return to 100%


Resizing and Resampling Images

In general, it is always best to capture the correct amount of pixel informa-
tion, at the size you need, during the scanning stage. Later adjustments may
introduce unwanted changes in your image. But since this isn’t always possi-
ble, you can resize an image using the capabilities of Adobe Photoshop.

Altering the dimensions of an image without adjusting its resolution
changes its appearance and quality because the number of pixels per inch
remains constant, regardless of the image size. (See “Altering Final Image
Size,” page 19.)

Resampling

To retain an image’s visual integrity while changing its dimensions, you
must also change its resolution. Changing the number of pixels in an
image—its resolution—is called resampling.

When resampling, keep in mind that file size is proportional to scan resolu-
tion. For instance, the file size of an image scanned at 200 ppi is four times
greater than the same image with the same dimensions scanned at 100 ppi.

200-ppi scan resolution; 380kb file size 100-ppi scan resolution; 96kb file size

Resampling down decreases resolution and deletes pixel information from
the image. Resampling up increases resolution and creates new pixel infor-
mation based on existing color values.

Resampling down and then resampling up deteriorates the quality of an
image. This happens because once an image is resampled down, the original
pixel information is lost and cannot be recaptured unless you rescan the
image.

When you resample up, Adobe Photoshop attempts to reconstruct the
original color using the existing color information. However, the resulting
image is only an approximation of the original and will not be as sharp or
as accurate.
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Interpolation

Interpolation is the process by which Adobe Photoshop fills in or deletes
pixels when an image is changed significantly. It occurs any time you rotate,
scale, skew, change perspective in, or resample an image. Regardless of direc-
tion, resampling alters the color of some pixels during interpolation. When
you resample up, you essentially create blank pixels. As the image size
increases, new pixels are created to fill the blank pixels, based on the color
values of surrounding pixels. When you resample down, certain pixels are
deleted to make the image smaller, and some of the remaining pixel colors
are changed to approximate the visual appearance of pixels that have been
deleted. There are three methods of interpolation available in Photoshop:
Bicubic, Nearest Neighbor, and Bilinear. Select one based on the output
quality you’ll need and the type of image you are interpolating.

Bicubic. This is the most precise form of interpolation because of its precise
method of selecting pixels for emulation. The Bicubic method should be
used whenever you need exacting quality. It is the most time-consuming
interpolation method.

Nearest Neighbor. This is the fastest type of interpolation, but not especially
subtle in the way it selects pixels to emulate. In most cases, the result is an
image with a jagged appearance. Use Nearest Neighbor when you wish to
preserve the crisp nature of line art or illustrations that use pixels as design
elements; in most cases use Nearest Neighbor when resampling screen shots.
(For screen shots, when possible resample down by dividing your original
resolution by a whole number, not a decimal. For instance, if your original
image was 600 ppi, the best result for resampling would occur at 75, 150, or

300 ppi.)
Bilinear. Bilinear interpolation reproduces pixel information in a manner
similar to that of Bicubic, but does not provide the same level of detail

enhancement; Bilinear also takes less time than Bicubic, but more time than
Nearest Neighbor.
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duce well at that size.
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Getting the Best Kodak Photo CD Image

Certain third-party products offer extra functionality beyond what comes
with Adobe Photoshop. Using the Kodak Acquire module (version 2.01 for
the Macintosh and version 1.0 for the Windows platform), for instance, you
can quickly adjust the Gamma and color-temperature values of scans, which

usually results in better tonal range than if you used the image as scanned.
To do this:

Kot Fhoto C feaure adule v2.0.1 In Photoshop, choose Acquire/ Kodak Photo
. -
yiveorreo CD and select an image from the disc.
IS
leEuu?ﬁPcu
[] MB0077.PCD = -
[] IMG0078.PCD [ _open ]
[ 1M50079.PCD (_cancer ]
N 1721
:
Resolution: [Base/16 (1285192) |
Metric:[lideo RGB_____ | [ Sharpening
— Click Edit Image to see a larger preview. Using
- ) ) . .
the pointer tool, roughly crop the preview image
/) by clicking in the upper left-hand corner and
/ . .
T R dragging the red box to the lower right-hand
oping corner, making sure you crop out any black or
Cyan/Red: o .
Magenta/Green: 0 whlte borders.
vellow/Blue: 0
Dark/Light: 0
— Select the Base/4 (256 X 384) version of the
< =) . .
image. Select a Gamma setting and color temper-
s e ature (a good place to start is 1.8 for Gamma and
6500° Kelvin for temperature). Click OK.
o
Magenta/reen: 0 [E[TonMA 2.2 93004
Yellow/Blue: 0 [ T
Dark/Light: L - i T

Open the image in Photoshop and evaluate
it using a histogram (see the next section). To
get more tonal range from the scan, try using
different Gamma and temperature settings.
Evaluate these test settings and write down the
ones that give the best results.
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Using the best Gamma and color-temperature
settings determined in , reopen the image at
the resolution required for output. Your image is
ready for further color correction in Photoshop if
necessary.

Evaluating a Scanned Image

Before spending hours color-correcting or editing images for final reproduc-
tion, first evaluate the scans to determine whether adequate pixel information
has been captured to achieve the results you want.

To do this, consider how the final image will be used: Should it match,
enhance, or differ from the original? To match images to the originals for
reproduction, the scanned images should duplicate the colors and detail as
they appear in the original images. Enhancing a scanned image to look better
than the original is often done to compensate for an inadequate original. For
instance, the image might look flat because there isn’t enough contrast, or
there might be a color cast in the film. Editing or color-correcting an image
so that it looks different from the original might be done to change the color
of an object, to remove an item you don’t want, or to add something you do
want.

To evaluate a scan in Adobe Photoshop, examine the image and its histogram.
A histogram is a graphic representation of the tonal range of pixels as gray
values (or brightness levels) from o to 255. To select the histogram used for
evaluation, open Image/Adjust/Levels; the Levels dialog box appears. You
can view combined channels in RGB or CMYK mode. In RGB mode, the his-
togram displays the shadow region to the highlight region from left to right.
Click the bar at the bottom of the graph to switch to CMYK percentages; in
this mode, the percentage values read from light to dark, left to right. You
can also examine individual channels by clicking on the Channel pop-up
menu in the Levels dialog box and selecting a specific channel. By comparing
histograms to the image, you can evaluate scans and determine whether
adequate pixel data has been captured for reproduction.
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Adjusting Color Balance

After setting end points and adjusting midtones, examine your image
further to determine whether your image has a color balance problem. If a
color cast exists—if skin tones seem greenish, for instance, or a neutral area
shows a distinct color (see “Why Is Neutrality Important?” on page 29)—
you’ll need to adjust the color balance.

Bracketing Photographic Images

Improper color balance is often attributable to imbalances among the color
layers of photographic film and improper lighting. Imbalances in film are
similar to the variances produced by bracketed exposures.

Photographic film is made up of three layers—cyan, magenta, and yellow,
the yellow layer being sandwiched between the cyan and magenta (you can
see this for yourself if you slice a piece of film with an X-Acto knife). You
can also think of color photographic film as being made up of three
grayscale layers, each of which could have a normal exposure or be over-
exposed or underexposed. In a perfect world, these three layers would each
have a normal exposure and thus produce perfectly balanced color. Despite
the best efforts of film manufacturers, however, this is rarely the case.
Instead, at least one layer of the film is usually over- or underexposed,
causing a color cast that affects the overall neutrality of the image.

By shooting the same scene multiple times with different lens-aperture
settings, shutter speeds, and/or filters, a photographer can control how an
image is captured on film and compensate, to some degree, for the imbal-
ances among layers of film. This is called bracketing and it is done to ensure
that the correct and best exposure for the scene has been captured for
reproduction. You can utilize the concept of bracketing to help evaluate and
correct color casts in specific channels of RGB or CMYK scanned images.

Normal exposure Overexposure Underexposure
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Balancing Bracketed Exposures

In the following example, we examine a bracketed grayscale image and then,
using Curves in Adobe Photoshop, balance the overexposure and underex-
posure to the normal exposure. This approach will help you gain a better
understanding of how to identify and adjust color casts in color images.

s _:1"-'2_‘—"”-

Normal exposure

T

;i_l%,‘-"'

Overexposure

A

Underexposure

Notice the signs of over- and underexposure in
this example as compared to the normal exposure.
The overexposed image appears lighter overall
and has little contrast or detail in the highlight
areas. The underexposed image, which is darker
overall, has too much detail in the highlights and
very little in the shadows.

Using the Info palette and the eyedropper tool, we
examine tonal values in the highlight and shadow
regions of each exposure. In the overexposed
image, the percentage values are lower in the
highlights and shadows than they are in the nor-
mal exposure (see the chart below). In the under-
exposed image, the opposite is true—both the
shadows and the highlights are too dense.

NORMAL EXPOSURE

OVEREXPOSURE

UNDEREXPOSURE

COMPARISON OF WHITE AND BLACK POINTS
HIGHLIGHT SHADOW

95
88

98
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TIP
Click inside chart to zoom in. Click on chart heading to return to 100%


When the highlight and shadow values in the
over- and underexposed images are adjusted to
match the values in the normal exposure, notice
how the two exposures become more like the
normal exposure.

Finally, by adjusting the over- and underexposed
images in the quarter, mid-, and three-quarter
tones using Curves, they nearly match the normal
exposure. Also notice the differences in the
Curves dialog box for each exposure after these
adjustments are made.

Overexposure after adjustment

Underexposure after adjustment
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Using Curves to Balance Color Casts

To adjust imbalanced color channels that produce color casts, look for areas
in your image that you expect to be neutral but are not. Then identify which
channels are exposed incorrectly, thus creating the color cast. Correct the
cast by “normalizing” the badly exposed channels using Curves. After
correcting the color cast, continue to make color corrections as necessary.
There are many ways to eliminate color casts; this example uses Curves (see
the Adobe Photoshop 3.0 Tutorial for more ideas on how to correct color
balance).

Open your image and the Info palette. Double-
click on the eyedropper tool and make sure the
Sample Size is set to 3 by 3 Average. Using the
eyedropper tool, locate the black and white
points and look for colors that appear to be out
of balance.

In the General Preferences dialog box, leave the
Color Channels in Color box unchecked. Click on
each channel in the Channels palette and examine
it in grayscale.

In this example, the Red channel is overexposed,
the Green channel appears normal, and the Blue
channel is underexposed.

Choose Window/New Window to open a second
version of your original image; use it to preview
your image in color as you make adjustments to
the individual channels in grayscale. (Zoom it
down to a smaller size and move it to the side so
you can see the channel you’re working on.) After
adjusting the preview window, highlight the win-
dow of your original image.
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View the normal channel (Green in this exam-
ple) by clicking on it in the Channels palette.
Using the eyedropper tool, determine the values
of the white and black points located in
(5% and 95% in our example).

Select the overexposed channel (Red in this
example). Choose Curves, make sure the Preview
box is checked, and set Curves to percentage
mode. To darken the image, drag the lower left-
hand corner up to the white point value deter-
mined in step 3 (5%).

Move the upper right-hand corner of the curve
down to the shadow value (95%). Adjust the
quarter, mid-, and three-quarter tones to “nor-
malize” the channel. Watch the color window as
you work; be careful not to introduce too much
contrast. Click OK.

Select the underexposed channel (Blue in this
example). Choose Curves and set the end points
of the curve to the white and black points (5%
and 95%), as in steps 4 and 5.

To normalize the Blue channel, adjust the curve
in the midtone region to lighten the image, then
click OK.
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Once satisfied with the adjustments you have
made, click on the RGB composite in the Channels
palette and close the preview window. The image
is now ready for any further color correction.

BEFORE AFTER

Blue channel (underexposure) Blue channel after adjustment
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Setting Flatness for Curves

PostScript interpreters approximate curves by a series of line segments. If
the line segments are short enough, the individual line segments will not be
visible and the curve will appear smooth. A raster image processor (RIP)
calculates a series of short line segments more quickly and easily than it
does a perfect curve. The trade-off, then, is between an output device’s
rendering accuracy and its calculation time.

The PostScript page description language allows some variance in the way
an output device renders curves. The level of accuracy in a curve rendering
is determined in part by the user’s adjustment of the flatness value. The flat-
ness value represents the amount, in pixels, by which a particular curve ren-
dering varies from a perfect rendering. You can adjust this value for com-
plex curves in Adobe Illustrator; in Adobe Photoshop, flatness is used only
when you save a clipping path to silhouette an image and place it in other
applications.

If the flatness value is set too high, a circle will be made
up of lengthy line segments rather than curves, resulting
in a polygon instead of a circle. But if the flatness value

is set too low, the RIP may have to make many more cal-
culations than are necessary to produce a good-looking

curve, resulting in unnecessarily lengthy output times.

Although a straight line is not affected by the flatness
value, curves are affected in ways that are difficult to predict and depend
upon the resolution of the output device. A flatness value of 25, for
instance, may produce angular and sharp-edged output on a 300-dpi laser
printer but quite acceptable output on a 3386-dpi imagesetter.

On the other hand, your file may print trouble-free on a 300-dpi laser print-
er but not on a high-resolution imagesetter (in this case, you would increase
the flatness value). The trick is to find a flatness value that works well at the
printing device’s resolution.

Setting flatness in Adobe Illustrator. Rather than changing the flatness
value directly, in Adobe Illustrator you instead change the output resolution
according to the following formula:

PRINTING DEVICE RESOLUTION
OUTPUT DEVICE RESOLUTION

FLATNESS =
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If your artwork contains very long or complex curved paths, you may want
to change the flatness value by changing the Adobe Illustrator default Output
Resolution setting of 800 dpi. Set the output resolution for all new objects
(but not existing objects) in the Document Setup dialog box; for individual
existing objects, select the object, then set its Output Resolution value in the
Objects/Attributes dialog box. Output Resolution settings must be between
100 dpi and 9600 dpi in Illustrator 5.0 and later versions. Flatness can also be
adjusted using an Adobe Illustrator EPSF Riders file (see “EPSF Riders Files,”

page 93).

Setting flatness in Adobe Photoshop. Flatness values in Adobe Photoshop
come into play when you use clipping paths. A clipping path is a path drawn
with the pen tool and saved with the document in EPS format; it makes every-
thing but the selected area transparent when the image is printed or previewed
in another application.

The flatness value for clipping paths is set in the Clipping Path dialog box
after you save a clipping path, or it is set in the EPS Format dialog box when
you save the file in EPS format (see the user guide for details). Values can
range from 0.2 to 100; if you do not enter a value, Adobe Photoshop uses the
printer’s default setting. In general, a flatness value of 8—10 is recommended
for high-resolution printing devices (1200—-2400 dpi), and a setting of 1-3 is
recommended for low-resolution printing devices (300-600 dpi).

Trapping Artwork

In offset printing, paper can shift slightly, causing small but unsightly gaps
where different-colored elements meet. Traditionally, print vendors compen-
sated for this misregistration in advance by creating a small area of overlap
(called trapping) between two adjoining colors.

In digital prepress, traps are created by using the more sophisticated graphics,
page layout, and trapping programs. In Adobe Illustrator, for instance, traps
are created by selecting some elements in the artwork to overprint others,
which results in both inks overlapping and a transparent appearance on press.
Since the trap amount varies with press and paper types, it’s important to
consult your printer to determine how much trapping to apply to any particu-
lar image.

Two types of traps can be created digitally: spread traps, in which the object’s
edge is extended and overprints (overlaps) the background; and choke traps, in
which the background’s adjoining edge is extended and overprints the object.
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Trapping with Adobe Photoshop

Misregistration is less likely to be visible with photographic images because
the process-color dots intermingle throughout the image. If any distinctly
different colors in your image touch, however, you may need to trap.
Consult your printer to find out how much trapping is appropriate for your
project (the trap amount varies with image resolution; that is, a 1-pixel trap
width is much more obvious in a 72-ppi image than in a 300-ppi image).

Open a copy of the RGB or CMYK image that
you want to trap. Convert an RGB image to
CMYK mode (the Adobe Photoshop Trap feature
works only in CMYK mode).

Make a selection, if desired. Here, we selected
an area where a green leaf and red berry meet;
they have distinctly different colors, which could
be a source of misregistration on press.

Choose Image/Trap; the Trap dialog box
appears. Choose a unit of measurement from the
pop-up menu. Enter the trap width in the Width
box; click OK.

Trap

Photoshop creates allover traps within the
selection. In these magnified before-and-after
views, you can see the effects of the Trap feature
on the selection.

Before After
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Trapping with Adobe Illustrator

Adobe Illustrator has extensive trapping capabilities, including the
Pathfinder Trap filter plug-in in version 5.5. The complexity of your artwork
will determine which method you use. As with the Adobe Photoshop Trap
feature, the Illustrator trap filter uses one method among many for trapping
and thus is intended to be used with uncomplicated artwork. For example, it
works well with simple graphics and type, but if your artwork has gradients,
strokes, or other complex elements, you should trap manually.

Analyze the trapping needs of your document before trapping; Illustrator
does not trap patterns, for instance. Use the Pathfinder Trap filter when
trapping fewer than twenty-five overlapping shapes filled with process and
custom colors. Use manual trapping for objects containing fills, text, strokes,
or placed images; the Pathfinder Trap filter will ignore these attributes.

Consult with your prepress and press vendors for their trapping require-
ments before using the trap filter. If you aren’t sure about how to create
specific traps for your artwork, consider having your prepress vendor’s staff
produce traps for you. (See the Adobe Illustrator User Guide for more infor-
mation on trapping.)

The Pathfinder Trap filter. This plug-in compares the two objects you want
to trap, then selects the lighter object to overprint (trap) the darker one.

If two objects are similar in color density, the Pathfinder Trap filter selects
one based on subtle color variations. If you are not satisfied with the
results—for instance, if overprinting a blue object on a red background
results in a distinctly purple outline—you can use the Reverse Trap option
in the Pathfinder Trap dialog box (select Filter/Pathfinder/Trap) to select
the other object for overprinting.

The Pathfinder Trap filter works best when you select only two objects at a
time. Be sure you have deselected all other objects before applying the trap
filter; when too many objects are selected, the trap filter takes a long time to
process.

Generally, it is best to scale your graphic to the finished size before you use
the trap filter because the trap amount you specify increases or decreases
proportionally when you change the scale of the object. If you create a
graphic that has o.5-point traps and scale it to five times its original size,
for example, the result will be 2.5-point traps for the enlarged graphic.
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Trapping manually. The manual trapping method offers far more flexibility
than the Pathfinder Trap filter. Spread and choke traps are both available, and
you (rather than the program) select which object will overprint another.

Manual trapping is an art; not only must the printer and paper types be con-
sidered, but also whether the objects share ink colors, whether they contain
gradients or continuous-tone images, and whether any blacks are actually a
mixture of process colors. Pages 88—92 show trapping approaches for these
and other complexities in an image.

Because a stroke in the Adobe Illustrator program
“straddles” a boundary—that is, half of the stroke
is on one side of the boundary, and half on the
other—you should use a stroke that’s double the
trap width recommended by your printer.

Most approaches make use of the Overprint option in the Paint Style palette,
which causes the affected printing inks to overlap on press. To create basic
1-point spread traps for a yellow object on a blue background, for instance,
you would create a 2-point yellow stroke for the object and set the stroke to
overprint the background.

Since the object itself is not set to Overprint, the blue background drops out
(“knocks out”) beneath it. Because the stroke straddles the object’s boundary,
only the outer 1 point overprints the background, creating the appropriate
amount of trap.

In general, misregistration is less noticeable when adjacent objects share at
least one color. Whenever one object is black, you can introduce shared colors
by converting the black to a two- or four-color black (black plus either one

or three process colors). The multicolor black is also much richer than 100%
black alone, and two-color blacks are easier than four-color blacks to register

on press.

100% black Two-color black Four-color black
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Manual Trapping
Manual trapping is a sub-
jective process in which
there are no set rules,

so two very different
approaches may work
equally well on the same
artwork.

The following pages show
the techniques that were
applied to the complex
trapping problems in two
illustrations—the first
created with both Adobe
Illustrator and Adobe
Photoshop and the sec-
ond created in Adobe
Illustrator alone.

All trapping is created
using Adobe Illustrator.

july 15 - 25

place:
marine life research ce

subject:

underwater climate
and its relationship
to marine life forms

for more information:
721.235.8600
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applying
Unite filter
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Stroke: EV
100% Cyan
20% Magenta
40% Black
Set to

Overprint

L

Trapping Backgrounds to Photographic Images

To trap masks used to frame placed EPS images
on a background, open the Layers palette, then
choose New Layer in the pop-up menu. Name the
new layer Trap. Select a color from the Selection
Color pop-up menu that is different from the
mask color in the artwork layer; click OK.

Select all masks on the artwork layer that need
trapping, then copy (¥#C) and select Paste In Front
(¥F). To move the copied masks to the Trap layer,
click on the small colored square to the right of
the artwork layer in the Layers palette and drag it
up to the Trap layer. Hide the artwork layer by
clicking the dot beneath the eye icon in the Layers
palette. If any masks overlap (as in this example),
apply the Unite filter (Filter/Pathfinder/Unite).

Stroke the trap shapes using the background
color; make the stroke widths double your trap
width and set the strokes to Overprint. These
strokes are your traps. Click on the space beneath
the eye icon in the Layers palette to see the entire
artwork again.
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How to Order the Professional Studio Techniques Series

Adobe Press books are authored and produced by the staff at Adobe Systems,
and are published and distributed by Macmillan Computer Publishing. Adobe
Press books are available through bookstores, software store, and software
catalogs. You can also order the books from the following sources:

U.S.A.

The Color Resource The Color Resource (1-800-827-3311) carries the
complete line of Adobe Press titles as well as selections from other publishers
focusing on digital graphic design, pre-press, and production topics.

Macmillan Computer Publishing Corporations, educational institutions,
bookstores, and individuals can call the publisher directly to inquire about
special sales and to order books. Call 1-800-428-5331. You will need the
ISBN number:
Design Essentials, Second Edition 1-56830-093-X
Imaging Essentials 1-56830-051-4
1-56830-124-3

EUROPE European customers can order direct from the Adobe Shop at
UK 080023 22 23 (EIRE 1800 409 044) or from Computer Generation Ltd.,
London, UK at 0171 937 8777.

JAPAN Translated editions exist in Japanese and are available through the
publisher: Macintosh Designers Network (MdN) in Toyko at 03-5275-2442.
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